Bug 1801440 - Notification Drawer: expand all alert sections when alerts are available
Summary: Notification Drawer: expand all alert sections when alerts are available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Joe Caiani
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-10 21:30 UTC by Joe Caiani
Modified: 2020-05-04 11:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:35:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4289 None closed Bug 1801440: Notification drawer, other alerts always expand by default 2020-04-29 07:06:43 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:35:55 UTC

Description Joe Caiani 2020-02-10 21:30:01 UTC
Description of problem: By design, the Other Alerts section of the notification drawer defaults to a closed state when there are alerts present. The problem is that the other non-critical alerts are hidden including the alert to create default alert receiver. Change the behavior to open Other Alerts by default in order to see all alerts firing on the console.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Yanping Zhang 2020-02-14 07:14:50 UTC
Checked on ocp 4.4 with payload 4.4.0-0.nightly-2020-02-13-212616, click notification icon on the headmaster, the notification drawer is open, and "Other Alerts" part are opened by default.
The bug is fixed, so move it to Verified.

Comment 4 errata-xmlrpc 2020-05-04 11:35:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.