Bug 180146 - Please update to version 2.2.8
Please update to version 2.2.8
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 04:34 EST by Nils Philippsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 08:39:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2006-02-06 04:34:48 EST
SSIA, please update to version 2.2.8 as it contains a lot of bugfixes.
Comment 1 Peter Bieringer 2006-04-10 09:24:11 EDT
Just as a comment: fedora core devel contain 2.2.8, so only rebuild of SRPMS is
required.
Comment 2 Peter Bieringer 2006-04-10 10:48:23 EDT
BTW: any reason why build requires

Requires: setup >= 2.5.36-1
BuildRequires: setup >= 2.5.36-1

This prevents me from rebuilding on RHEL3 without any changes in the spec file.

I've changed lines in specfile to following without any problems.

Requires: setup >= 2.5.27-1
BuildRequires: setup >= 2.5.27-1
Comment 3 Christian Iseli 2007-01-22 06:28:18 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 4 Peter Bieringer 2007-01-22 06:33:02 EST
FC6 contains postfix-2.3.3-2

Note You need to log in before you can comment on or make changes to this bug.