Bug 1801466 - Expand MCO OWNERS file to allow Node team owners to kubelet configurations.
Summary: Expand MCO OWNERS file to allow Node team owners to kubelet configurations.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Ryan Phillips
QA Contact: Sunil Choudhary
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-10 22:47 UTC by Ryan Phillips
Modified: 2020-05-04 11:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:35:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1453 None closed Bug 1801466: add owners files to master and worker kubelet templates 2020-04-13 18:53:24 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:35:55 UTC

Description Ryan Phillips 2020-02-10 22:47:00 UTC
Description of problem:
Expand OWNERS with kubelet configuration to Node team.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Weinan Liu 2020-02-21 08:05:50 UTC
@Ryan,

May I ask if QE required for veirifying this issue?
Could you provide the PR involved?
Thanks.

Comment 3 Weinan Liu 2020-02-21 08:11:57 UTC
@Ryan,

Please ignore previouse comment.


Owner files checked

# See the OWNERS docs: https://git.k8s.io/community/contributors/guide/owners.md
# This file just uses aliases defined in OWNERS_ALIASES.

Comment 5 errata-xmlrpc 2020-05-04 11:35:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.