Bug 18015 - RFE: Add spacebar accelerator to mouse selection window
Summary: RFE: Add spacebar accelerator to mouse selection window
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-01 10:45 UTC by daniel.deimert
Modified: 2007-03-27 03:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 21:28:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description daniel.deimert 2000-10-01 10:45:40 UTC
When installing with the graphical installer, it is impossible to select
the mouse type using the keyboard.  The installer autodetected a Generic 
PS/2 mouse, and because this did not work I wanted to select a Microsoft
Intellimouse. But there was no way to expand the "[+] Microsoft" mouse list
submenu.

It would be nice if everything in the installer could be done with the
keyboard, including things like the time zone.

Comment 1 Michael Fulbright 2000-10-02 22:28:29 UTC
Brent please verify immediately.

Comment 2 Brent Fox 2000-10-03 03:20:21 UTC
Daniel-

	After some experimentation, you can expand the list by pressing the "+" key on
the keyboard (the one by the Backspace key).  The one on the num keypad won't
work.  Pressing the "-" key will collapse the branch of the tree.  So, although
selecting the mouse with the keyboard *is* technically possible, it's not very
intuitive.  Seems like the space bar would be a logical choice for expanding and
collapsing the tree branch.  Thanks for your bug report.  I'm putting this on
our list of future enhancements.


Brent Fox


Note You need to log in before you can comment on or make changes to this bug.