Bug 18018 - Custom installation error
Custom installation error
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 09:12 EDT by Mark
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 09:12:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark 2000-10-01 09:12:00 EDT
When trying a custom install (it worked ok later with a full install), onto
a dual-boot (win98/Linux) system, after formatting the new filesystem, it
came up with the error message:

Traceback (innermost last):
   File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py",
line 20, in run
      rc = self.todo.doInstall ()
   File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in
doInstall
      if self.method.systemMounted (self.fstab, self.instPath,
self.hdList.selected()):
   File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in
systemMounted
      self.loopbackFIle = mntPoint + fstab.filesystemSpace (mntPoint)[0][0]
+ \
   File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in
filesystemSpace
      space.append ((mntPoint, isys.fsSpaceAvailable(topMount + '/' +
mntPoint)))
   File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
      return _isys.devSpacefree (fsSystem)
   SystemError: (2, 'No such file or directory')

I know this problem only happens to me when I manually specify the packages
I want to install, because it worked fine when I told it to install
everything.
Comment 1 Alan Cox 2000-10-01 18:02:11 EDT

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.