Bug 1801860 - NTO does not limit event processing.
Summary: NTO does not limit event processing.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node Tuning Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: jmencak
QA Contact: Simon
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-11 18:47 UTC by jmencak
Modified: 2020-05-04 11:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-node-tuning-operator pull 112 None open Bug 1801860: Limit event processing to maxRetries. 2020-04-22 09:15:48 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:36:27 UTC

Comment 2 Simon 2020-02-14 20:15:08 UTC
Cluster provider: AWS
Cluster version:  4.4.0-0.nightly-2020-02-13-185851

Positive regression test.

Comment 5 errata-xmlrpc 2020-05-04 11:36:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.