Bug 1802090 - Systemd: Couldn't move remaining userspace processes, ignoring: Input/output error
Summary: Systemd: Couldn't move remaining userspace processes, ignoring: Input/output ...
Keywords:
Status: CLOSED DUPLICATE of bug 1800003
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 31
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-12 10:53 UTC by Ryan
Modified: 2020-02-12 11:04 UTC (History)
24 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-12 11:04:20 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github systemd systemd issues 14682 0 None closed "Couldn't move remaining userspace processes, ignoring: Input/output error" message on dmesg/journalctl on boot since Li... 2020-02-12 10:53:17 UTC

Description Ryan 2020-02-12 10:53:17 UTC
Description of problem:
systemd is throwing error to logs about an IO error removing userspace processes since upgrade to 5.5.2-200.fc31

Version-Release number of selected component (if applicable):
243.6-1.fc31

How reproducible:
every boot

Steps to Reproduce:
1. Participate in kernel test day and install 5.5.2-200 kernel
2. Note in `journalctl -k` the message above

Actual results:
Couldn't move remaining userspace processes, ignoring: Input/output error

Expected results:
A normal boot.

Additional info:
External issue in github against systemd (linked)

Comment 1 Frantisek Sumsal 2020-02-12 10:57:38 UTC
I think this should be re-assigned to the kernel folks, as the issue is in the kernel, not systemd, see https://github.com/systemd/systemd/issues/14682#issuecomment-580339777 and https://lore.kernel.org/lkml/20200130164717.GE180576@mtj.thefacebook.com/.

Comment 2 Frantisek Sumsal 2020-02-12 11:04:20 UTC

*** This bug has been marked as a duplicate of bug 1800003 ***


Note You need to log in before you can comment on or make changes to this bug.