Bug 1802146 - POC for topology UI test
Summary: POC for topology UI test
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Len DiMaggio
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-12 13:06 UTC by spathak@redhat.com
Modified: 2020-05-13 21:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:57:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3814 0 None closed Bug 1802146: POC for topology UI test #3814 2020-03-02 12:27:20 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-13 21:57:48 UTC

Description spathak@redhat.com 2020-02-12 13:06:49 UTC
Description of problem:
Basic topology UI test to be there

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Topology tests are missing

Expected results:
Basic topology tests to be there

Additional info:

Comment 3 spathak@redhat.com 2020-03-03 09:15:27 UTC
Basic Topology tests have been added to Dev console

Comment 5 errata-xmlrpc 2020-05-13 21:57:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.