Bug 1802279 - [RFE] Add libwww-perl to RHSCL perl packages
Summary: [RFE] Add libwww-perl to RHSCL perl packages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: perl
Version: rh-perl530
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: alpha
: 3.5
Assignee: perl-maint-list
QA Contact: Martin Kyral
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-12 19:14 UTC by Arthur Ferreira
Modified: 2020-05-26 09:25 UTC (History)
5 users (show)

Fixed In Version: rh-perl530-perl-Data-Dump-1.23-14.el7 rh-perl530-perl-Digest-HMAC-1.03-25.el7 rh-perl530-perl-ExtUtils-PkgConfig-1.16-12.el7 rh-perl530-perl-File-Listing-6.04-24.el7 rh-perl530-perl-HTML-Parser-3.72-22.el7 rh-perl530-perl-HTML-Tagset-3.20-42.el7 rh-perl530-perl-HTTP-Cookies-6.08-3.el7 rh-perl530-perl-HTTP-Daemon-6.06-3.el7 rh-perl530-perl-HTTP-Date-6.05-3.el7 rh-perl530-perl-HTTP-Message-6.18-8.el7 rh-perl530-perl-HTTP-Negotiate-6.01-26.el7 rh-perl530-perl-IO-HTML-1.001-17.el7 rh-perl530-perl-IO-Socket-SSL-2.066-9.el7 rh-perl530-perl-IO-Tty-1.14-3.el7 rh-perl530-perl-IPC-Run-20180523.0-7.el7 rh-perl530-perl-libwww-perl-6.43-4.el7 rh-perl530-perl-LWP-MediaTypes-6.04-5.el7 rh-perl530-perl-LWP-Protocol-https-6.07-12.el7 rh-perl530-perl-Mozilla-CA-20180117-8.el7 rh-perl530-perl-Net-HTTP-6.19-5.el7 rh-perl530-perl-Net-SSLeay-1.88-5.el7 rh-perl530-perl-NTLM-1.09-25.el7 rh-perl530-perl-TimeDate-2.31-3.el7 rh-perl530-perl-WWW-RobotRules-6.02-25.el7
Doc Type: Release Note
Doc Text:
libwww-perl and LWP-Protocol-https CPAN distributions were added to rh-perl530 software collections under rh-perl530-perl-libwww-perl and rh-perl530-perl-LWP-Protocol-https RPM package names. These packages provide an HTTP and HTTPS protocol client for Perl language at version 5.30.
Clone Of:
Environment:
Last Closed: 2020-05-26 09:25:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:2259 0 None None None 2020-05-26 09:25:28 UTC

Comment 6 Petr Pisar 2020-02-14 11:39:03 UTC
Adding perl-libwww-perl with HTTPS support (perl-LWP-Protocol-https) requires adding these 24 packages to rh-perl530 collection:

perl-Data-Dump
perl-Digest-HMAC
perl-ExtUtils-PkgConfig
perl-File-Listing
perl-HTML-Parser
perl-HTML-Tagset
perl-HTTP-Cookies
perl-HTTP-Daemon
perl-HTTP-Date
perl-HTTP-Message
perl-HTTP-Negotiate
perl-IO-HTML
perl-IO-Socket-SSL
perl-IO-Tty
perl-IPC-Run
perl-libwww-perl
perl-LWP-MediaTypes
perl-LWP-Protocol-https
perl-Mozilla-CA
perl-Net-HTTP
perl-Net-SSLeay
perl-NTLM
perl-TimeDate
perl-WWW-RobotRules

Comment 19 errata-xmlrpc 2020-05-26 09:25:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:2259


Note You need to log in before you can comment on or make changes to this bug.