Bug 18024 - Cannot install RH7 on my machines
Summary: Cannot install RH7 on my machines
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-01 15:02 UTC by DolphS
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 15:02:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description DolphS 2000-10-01 15:02:43 UTC
I cannot install RedHat7 from CDRom. I choose custom and after I selected 
all components the install programm crashes asa the files should copy (see 
error bellow). It occurs both in text and graphical mode on both machines

Config PC1: AMD-K6-500, 64Mb, 8.5Gb hard disk, 50speed Acer IDE, rev.O, 
MSI 5186 mainboard BIOS1.2 (VIA).
Config PC2: AMD Athlon 500, 128Mb, 20Gb HDD, SCSI 40speed Plextor, Sym810 
SCSI, MSI 6167 BIOS1.6 (Irongate)

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//Download

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Alan Cox 2000-10-01 21:58:06 UTC

*** This bug has been marked as a duplicate of 18032 ***

Comment 2 mlf 2000-10-01 22:08:06 UTC
For me it worked when I didn't create a mountpoint for my FAT32-partition. Then 
I could select packages from a Custom installation!
//Micke


Note You need to log in before you can comment on or make changes to this bug.