Bug 1802414 - Generation column abut Age column on Serverless -> Services list page
Summary: Generation column abut Age column on Serverless -> Services list page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.5.0
Assignee: Yadan Pei
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-13 05:46 UTC by Yadan Pei
Modified: 2020-07-13 17:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:14:44 UTC
Target Upstream Version:


Attachments (Terms of Use)
Generation column Abut Age column (195.16 KB, image/png)
2020-02-13 07:04 UTC, Yadan Pei
no flags Details
Services Table Shows Correctly (206.64 KB, image/png)
2020-05-22 02:42 UTC, Yadan Pei
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5458 0 None open Bug 1802414: Generation column abut Age column on Serverless -> Services list page 2020-06-23 08:28:37 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:15:14 UTC

Description Yadan Pei 2020-02-13 05:46:35 UTC
Description of problem:
The order arrow in Generation abut Age column on Serverless -> Services list page

Version-Release number of selected component (if applicable):
serverless-operator.v1.4.0
4.4.0-0.nightly-2020-02-12-191550

How reproducible:
Always

Steps to Reproduce:
1. Enable OpenShift Serverless operator 
2. Create example service at Serverless -> Services page using default YAML
3. Check resources on Serverless -> Services list page

Actual results:
3. The order arrow in Generation abut Age column on Serverless -> Services list page

Expected results:
3. each Column is easy to view

Additional info:

Comment 1 Yadan Pei 2020-02-13 07:04:19 UTC
Created attachment 1662883 [details]
Generation column Abut Age column

Comment 4 Yadan Pei 2020-05-22 02:42:57 UTC
Created attachment 1690926 [details]
Services Table Shows Correctly

1. Enable OpenShift Serverless operator 
2. Create KnativeServing instance
# cat serving.yaml 
apiVersion: v1
kind: Namespace
metadata:
 name: knative-serving
---
apiVersion: operator.knative.dev/v1alpha1
kind: KnativeServing
metadata:
 name: knative-serving
 namespace: knative-serving
# oc create -f serving.yaml
3. Create example service at Serverless -> Services page using default YAML
4. Check resources on Serverless -> Services list page, now the table is showing correctly

Verified on     4.5.0-0.nightly-2020-05-21-135919

Comment 6 errata-xmlrpc 2020-07-13 17:14:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.