Bug 18025 - Missing information in /etc/exports man page
Missing information in /etc/exports man page
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Pete Zaitcev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 11:31 EDT by Fox, David
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 19:40:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fox, David 2000-10-01 11:31:40 EDT
The man page for /etc/exports page defines the format of that file by
saying `the file format is similar to the SunOS exports file', which is not
helpful if you don't have access to the SunOS documentation.
Comment 1 Nalin Dahyabhai 2000-10-05 22:50:03 EDT
The man page for exports(5) is included in the nfs-utils package.  It includes
an example section near the bottom.  I'm not sure what else can be added to make
it better.
Comment 2 Bob Matthews 2001-01-31 12:27:48 EST
I think it is the "similar to SunOS" comment is misleading, since Linux
/etc/exports syntax is somewhat different from SunOS /etc/exports pages.  (BTW:
SunOS man pages are available on the web.)

Someone from the nfs-utils team is working on updated documentation, but it will
be several release cycles before it makes its way into the nfs-utils package.  I
think your best bet is still to follow the example in the exports(5) man page.

Note You need to log in before you can comment on or make changes to this bug.