Bug 1802525 - Update incorrect logos for Go & .NET
Summary: Update incorrect logos for Go & .NET
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: All
OS: All
unspecified
urgent
Target Milestone: ---
: 4.4.0
Assignee: Karthik Jeeyar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-13 10:56 UTC by Karthik Jeeyar
Modified: 2020-05-04 11:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Update the GO & .NET icons based on the new logos. Reason: Logos are updated for these languages and according to UX latest designs we need to update it. Result: Updated the GO & .NET language icons.
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4308 None closed Bug 1802525: update Go and .NET logos 2020-04-20 09:50:23 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:36:42 UTC

Description Karthik Jeeyar 2020-02-13 10:56:52 UTC
Description of problem:

Update incorrect logos for Go & .NET

Version-Release number of selected component (if applicable):
4.4


Steps to Reproduce:
1. Incorrect Logos can be seen in the catalog when we search for GO and .NET



Actual results:
Incorrect logos are being shown in the UI

Expected results:
Updated the logos and show the latest logos for GO and .NET

Additional info:

Issue tracked in JIRA https://issues.redhat.com/browse/ODC-3049

Comment 3 Gajanan More 2020-03-02 09:33:38 UTC
https://issues.redhat.com/browse/ODC-3049 validated  by Gajanan More

Comment 5 errata-xmlrpc 2020-05-04 11:36:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.