Bug 1802620 - Fix completion verification
Summary: Fix completion verification
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks: 1802615
TreeView+ depends on / blocked
 
Reported: 2020-02-13 14:53 UTC by Bowen Song
Modified: 2020-05-04 11:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1802615
Environment:
Last Closed: 2020-05-04 11:36:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift oc pull 284 0 None closed Bug 1793267: Add -mod=vendor fallback for `go list` 2020-04-17 10:06:51 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:36:39 UTC

Description Bowen Song 2020-02-13 14:53:56 UTC
+++ This bug was initially created as a clone of Bug #1802615 +++

Description of problem:

Verification test breaks with a directory problem

Version-Release number of selected component (if applicable):
4.4 + 4.3 + 4.2

How reproducible:
100%

Steps to Reproduce:
1. make verify
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 zhou ying 2020-02-14 03:39:27 UTC
I thinks this is dev only, will verify directly, correct me if I'm wrong.

Comment 4 zhou ying 2020-02-14 05:53:31 UTC
Hi Bowen Song:

    Could you please provide more reproduce details , not sure this is related to the `oc tab completion` function ?

Comment 5 Maciej Szulik 2020-02-14 15:37:32 UTC
It's a merge queue verification job, not directly related with oc itself, I've just added no-qe label.

Comment 7 errata-xmlrpc 2020-05-04 11:36:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.