Bug 1802713 - cluster-etcd-operator: failing metrics check
Summary: cluster-etcd-operator: failing metrics check
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-13 18:25 UTC by Sam Batschelet
Modified: 2020-04-14 14:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-22 00:18:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24538 None closed bug 1802713: disable etcd metrics check to land operator 2020-10-18 12:56:18 UTC

Description Sam Batschelet 2020-02-13 18:25:41 UTC
Description of problem: Currently the cluster-etcd-operator failing a test in CI due to metrics failing. This check is required for promotion.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.