Bug 1802748 - cluster member controller needs to use EtcdClient interface
Summary: cluster member controller needs to use EtcdClient interface
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-13 19:28 UTC by Alay Patel
Modified: 2020-04-14 14:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-22 00:17:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-etcd-operator pull 137 0 None closed Bug 1802748: old clustermembercontroller: use EtcdClient interface 2020-04-14 14:23:40 UTC

Description Alay Patel 2020-02-13 19:28:45 UTC
Description of problem:

A duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1802368, the PR posted for it only had bootstrap teardown controller fixed. The cluster member controller still needs fixing.


Note You need to log in before you can comment on or make changes to this bug.