Bug 180275 - scp fails with no error message when the target machine calls stdout
scp fails with no error message when the target machine calls stdout
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openssh (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
: 180276 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 16:12 EST by Bob O'Conner
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 17:27:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob O'Conner 2006-02-06 16:12:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 2.0.50727)

Description of problem:


Version-Release number of selected component (if applicable):
openssh 3.6.1

How reproducible:
Always

Steps to Reproduce:
1. scp from RHE3 to RHE3, with an echo in the .bashrc
2.
3.
  

Actual Results:  scp returns, no error message, the file has failed to be copied.

Expected Results:  The file should have been copied 

Additional info:
Comment 1 Tomas Mraz 2006-02-06 17:26:35 EST
*** Bug 180276 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Mraz 2006-02-06 17:27:58 EST
This is limitation of the scp protocol which can't be easily overcomed. Use sftp
or setup server to not echo anything in .bashrc.

Note You need to log in before you can comment on or make changes to this bug.