Bug 1802776 - For Pipeline Runs, the pending status has the wrong icon
Summary: For Pipeline Runs, the pending status has the wrong icon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-13 20:00 UTC by Vikram Raj
Modified: 2020-05-04 11:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4313 None closed Bug 1802776: Show pending icon for pipeline Idle state 2020-04-22 18:41:45 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:36:39 UTC

Description Vikram Raj 2020-02-13 20:00:27 UTC
Description of problem:
The pending status of Pipeline Runs is currently using a blue circle. Per design, use the pending icon from PatternFly.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.create pipeline(at least have 2 tasks) and navigate to pipeline page
2.start the pipeline and you will see the circle icon for Idle tasks.

Actual results:
Circle icon is displayed for Idle state.

Expected results:
Pending Icon should be shown for Idle state

Additional info:

Comment 3 Gajanan More 2020-03-02 11:56:15 UTC
https://issues.redhat.com/browse/ODC-2997 verified by Aritra Roy

Comment 5 errata-xmlrpc 2020-05-04 11:36:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.