Bug 1802976 - Typo Openshift exist in local-storage-operator CSV
Summary: Typo Openshift exist in local-storage-operator CSV
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Jan Safranek
QA Contact: Liang Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-14 09:09 UTC by Liang Xia
Modified: 2020-05-04 11:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift local-storage-operator pull 90 0 None open Bug 1802976: Fix typo 2020-02-14 12:17:56 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:37:46 UTC

Description Liang Xia 2020-02-14 09:09:38 UTC
Description of problem:
Check CSV of local-storage-operator, there is a typo.
Openshift should be OpenShift.


Version-Release number of selected component (if applicable):
local-storage-operator.4.4.0-202002131916


How reproducible:
Always

Steps to Reproduce:
1. Install local-storage-operator and check its CSV.
$ oc get csv -n local-storage -o yaml

Actual results:
$ oc get csv -o yaml | grep -i description -A3
      description: |
        Configure and use local storage volumes in kubernetes and Openshift. Openshift 4.2 and above is only supported Openshift versions.


Expected results:
Openshift should be OpenShift.

Comment 3 Liang Xia 2020-02-17 04:13:19 UTC
$ oc get csv 
NAME                                        DISPLAY         VERSION              REPLACES   PHASE
local-storage-operator.4.4.0-202002141516   Local Storage   4.4.0-202002141516              Installing


$ oc get csv -o yaml | grep -i description -A3
      description: |
        Configure and use local storage volumes in kubernetes and OpenShift. OpenShift 4.2 and above is only supported OpenShift versions.

Comment 5 errata-xmlrpc 2020-05-04 11:36:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.