Bug 1803139 - Label descheduler operator image with com.redhat.delivery.appregistry=true to identify it as an OLM operator
Summary: Label descheduler operator image with com.redhat.delivery.appregistry=true to...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-scheduler
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.0
Assignee: Jan Chaloupka
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-14 14:55 UTC by Jan Chaloupka
Modified: 2020-05-04 11:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-kube-descheduler-operator pull 75 0 None closed bug 1803139: Add appregistry delivery label to Dockerfile.rhel7 2020-03-16 12:32:17 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:37:27 UTC

Description Jan Chaloupka 2020-02-14 14:55:54 UTC
Description of problem:
OLM requires every managed image to identify itself with com.redhat.delivery.appregistry=true label. Needed as part of publishing the operator image in https://operatorhub.io/.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 9 errata-xmlrpc 2020-05-04 11:36:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.