Bug 180314 - kxkb does not integrated in systray
kxkb does not integrated in systray
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-07 01:07 EST by A. Roth
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 11:03:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A. Roth 2006-02-07 01:07:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.1 (like Gecko)

Description of problem:
Since I upgrade to KDE 3.5.1 (fc4 packages) the kxkb tray icon does not appear 
in the tray bar anymore. Instead the icon appears in the upper left corner of 
the screen (coordinates 0, 0). 
If I quit kxkb and restart it, kxkb integrated in the systray. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start KDE 
2. kxkb in upper left corner of screen appears 
   

Expected Results:  kxkb should integrate into the systray area.  

Additional info:
Comment 1 A. Roth 2006-02-09 11:03:03 EST
This issue does not occur anymore, since i deleted my the saved session 
information. 

Note You need to log in before you can comment on or make changes to this bug.