Bug 1803149 - Rebase SDN 4.4 to kubernetes 1.17
Summary: Rebase SDN 4.4 to kubernetes 1.17
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Juan Luis de Sousa-Valadas
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1727441 (view as bug list)
Depends On:
Blocks: 1801737 1801743 1801744 1820778
TreeView+ depends on / blocked
 
Reported: 2020-02-14 15:04 UTC by Juan Luis de Sousa-Valadas
Modified: 2020-05-04 11:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift sdn pull 108 None closed Bug 1803149: Rebase SDN to kubernetes 1.17.2 2020-09-14 11:15:54 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:37:27 UTC

Description Juan Luis de Sousa-Valadas 2020-02-14 15:04:46 UTC
Description of problem:
We need to rebase kubernetes to 1.17

Version-Release number of selected component (if applicable):
4.4

Additional info:
I believe everything is fine but I had to do some changes in kube-proxy, so we should pay special attention to that

Comment 3 zhaozhanqi 2020-02-17 12:13:21 UTC
no issue found, move this bug to verified.

Comment 4 Juan Luis de Sousa-Valadas 2020-02-20 11:52:55 UTC
*** Bug 1727441 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-05-04 11:36:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.