Bug 1803190 - cluster-etcd-operator: pivot results in etcdInsufficientMembers
Summary: cluster-etcd-operator: pivot results in etcdInsufficientMembers
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-14 16:11 UTC by Sam Batschelet
Modified: 2020-05-04 11:37 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24547 None closed Bug 1803190: test/extended/prometheus: temporarily disable etcdInsufficientMembers 2020-10-18 12:56:24 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:37:27 UTC

Description Sam Batschelet 2020-02-14 16:11:02 UTC
Description of problem: To merge the operator the pivot from the old static pod triggers an alert which is unavoidable. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info: The alert should be temp disabled while we move away from MCO.

Comment 4 errata-xmlrpc 2020-05-04 11:36:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.