Bug 1803245 - missing vertx runtime icon
Summary: missing vertx runtime icon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-14 19:16 UTC by cvogt
Modified: 2020-05-04 11:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:36:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
vertx icon (158.73 KB, image/png)
2020-03-04 12:46 UTC, Gajanan More
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4324 None closed Bug 1803245: add missing vertx runtime icon 2020-04-22 13:55:48 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:37:27 UTC

Description cvogt 2020-02-14 19:16:54 UTC
Description of problem:
Runtime value of vertx has no associated icon.

How reproducible:

Steps to Reproduce:
1. Create a workload.
2. assign label `app.openshift.io/runtime=vertx`
3. Navigate to topology

Actual results:
Icon of workload node is the openshift icon.


Expected results:
Icon of workload node is the vertx icon.

Comment 4 Ruchir Garg 2020-03-02 06:38:34 UTC
Bulk assigning all to Gajanan for verification.

Comment 5 Gajanan More 2020-03-04 12:46:23 UTC
Created attachment 1667484 [details]
vertx icon

Comment 6 Gajanan More 2020-03-04 12:46:57 UTC
I have validated this bug on 
Build:4.4.0-0.nightly-2020-03-04-000622 
Browser:Google Chrome Version 78.0.3904.108
Marking this bug as verified

Comment 8 errata-xmlrpc 2020-05-04 11:36:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.