Bug 1803252 - Connector not appearing when creating a application through connectors
Summary: Connector not appearing when creating a application through connectors
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-14 19:30 UTC by Vikram Raj
Modified: 2020-05-13 21:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:57:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4325 None closed Bug 1803252: Add connector when adding a project through connector 2020-04-22 18:42:26 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:57:58 UTC

Description Vikram Raj 2020-02-14 19:30:05 UTC
Description of problem:
When creating an application through the Context menu with the connector from one node, the connector does not appear.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create an application.
2. Hover on the node until the connector appears
3. Select the connector and point to an empty space, in this state prompts a 
   context menu for our add flows.
4. Create an application through any option
5. After creating an application in topology you can see a new application to 
   be created but the connection between two nodes does not appear.

Actual results:
No connector is shown

Expected results:
After the creation of a new application connector between two nodes should appear.

Additional info:

Comment 3 Gajanan More 2020-03-02 11:51:49 UTC
https://issues.redhat.com/browse/ODC-3042 verified by Aritra Roy

Comment 5 errata-xmlrpc 2020-05-13 21:57:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.