Bug 180365 - install leaves /etc/yum.repos.d/anaconda.repo behind
install leaves /etc/yum.repos.d/anaconda.repo behind
Status: CLOSED DUPLICATE of bug 180014
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-02-07 11:03 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-07 11:16:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2006-02-07 11:03:56 EST
After a fresh installation, yum doesn't work:

Options Error: Error parsing 'gpgkey': URL must be http, ftp, file or https not ""

Removing the unwanted /etc/yum.repos.d/anaconda.repo fixes it.
Comment 1 Jeremy Katz 2006-02-07 11:16:54 EST

*** This bug has been marked as a duplicate of 180014 ***

Note You need to log in before you can comment on or make changes to this bug.