Bug 1803677 - Disks number not match disks in the disk list
Summary: Disks number not match disks in the disk list
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Filip Krepinsky
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks: 1807005
TreeView+ depends on / blocked
 
Reported: 2020-02-17 08:52 UTC by Guohua Ouyang
Modified: 2020-05-13 21:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Disks number was not matching number of disks in the disk list Fix: Fields in inventory card were split into CD-ROMs and disks
Clone Of:
: 1807005 (view as bug list)
Environment:
Last Closed: 2020-05-13 21:58:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4357 None closed Bug 1803677: split Disks and CD-ROMs in inventory card 2020-08-26 05:29:21 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:58:04 UTC

Description Guohua Ouyang 2020-02-17 08:52:06 UTC
Description of problem:
Create a VM with CDROM attached and go to VM overview, there are 2 Disks in the inventory, click the link to disk list, it's just one disk.

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-02-10-111955

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Radim Hrazdil 2020-02-24 10:53:10 UTC
Not yet available in 4.4.0-0.nightly-2020-02-22-102956

Comment 4 Filip Krepinsky 2020-02-25 17:44:57 UTC
moved to 4.5.0

Comment 5 Guohua Ouyang 2020-03-31 02:02:31 UTC
verified on 4.5.0-0.nightly-2020-03-29-224016.

Comment 7 errata-xmlrpc 2020-05-13 21:58:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.