Bug 1803704 - Tracking the reverting of bug 1797601 "rotate certificates quickly"
Summary: Tracking the reverting of bug 1797601 "rotate certificates quickly"
Keywords:
Status: CLOSED DUPLICATE of bug 1797593
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-apiserver
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.0
Assignee: Stefan Schimanski
QA Contact: Ke Wang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-17 09:46 UTC by Xingxing Xia
Modified: 2020-02-24 12:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1797601
Environment:
Last Closed: 2020-02-24 12:25:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Xingxing Xia 2020-02-17 09:46:05 UTC
Per https://github.com/openshift/cluster-kube-apiserver-operator/pull/748/files#diff-82d8b43e01fe47985c89b1e11835825cR121-R122 "This must be reverted before we ship", using this BZ to track it in case forgotten.

+++ This bug was initially created as a clone of Bug #1797601 +++

During development, we want to exercise the rotation code paths, so we go from 30 days down to 12 hours of validity.

Comment 1 Stefan Schimanski 2020-02-24 12:25:17 UTC

*** This bug has been marked as a duplicate of bug 1797593 ***


Note You need to log in before you can comment on or make changes to this bug.