Bug 180412 - bootloaderInfo.py:713 has syntax error
Summary: bootloaderInfo.py:713 has syntax error
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: booty (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-07 22:42 UTC by Alexandre Oliva
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 15:22:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2006-02-07 22:42:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
I tried a kickstart install with today's rawhide and it failed because the if statement at that line is missing parentheses:

-                if grubTarget[-2] == 'p' or
+                if (grubTarget[-2] == 'p') or


Version-Release number of selected component (if applicable):
booty-0.66-1

How reproducible:
Always

Steps to Reproduce:
1.Try a kickstart install of today's rawhide

Actual Results:  Exception on syntax error at bootloaderInfo.py line 713

Expected Results:  No exception

Additional info:


Note You need to log in before you can comment on or make changes to this bug.