Bug 180456 - kernel-2.6.15-1.1830_FC4 and 1831 hangs at hardware initialisation
kernel-2.6.15-1.1830_FC4 and 1831 hangs at hardware initialisation
Status: CLOSED DUPLICATE of bug 180452
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-08 03:44 EST by Martin Worch
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-08 04:02:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Worch 2006-02-08 03:44:35 EST
From Bugzilla Helper:
User-Agent: Opera/8.51 (X11; Linux i686; U; en)

Description of problem:
During boot up both 2.6.15 (1830 and 1831) kernels hang at hardware 
initialisation after the audio entry. (The audio entry is displayed)
There is no keyboard interrupt.

Version-Release number of selected component (if applicable):
kernel-2.6.15-1.1830, -1.1830smp , -1.1831, -1.1831smp_FC4

How reproducible:

Steps to Reproduce:
1. boot into a 2.6.15 fc4 kernel
2. wait 

Actual Results:  No keyboard interrupt - nothing
You have to reset you PC with the reset switch

Expected Results:  Smooth boot

Additional info:

Maybe it is related to a (not yet known) hardware-bug in my MSI 865PE NEO3 Board 
(/w P4 2.8 HT), because the poweroff bug was never resolved for my system (I 
have to switch off the pc manually)

I've read # 179968
so I left my PC on during one night to see if the machine boots up finally, but 
it didn't.
Comment 1 Martin Worch 2006-02-08 04:02:45 EST

*** This bug has been marked as a duplicate of 180452 ***

Note You need to log in before you can comment on or make changes to this bug.