Bug 180462 - Installation progress hangs during pxe/kickstart install on soekris box
Installation progress hangs during pxe/kickstart install on soekris box
Status: CLOSED DUPLICATE of bug 176492
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-08 04:20 EST by Johannes Demel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-08 08:09:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
grub, kickstart files, serial console protocol (14.34 KB, text/plain)
2006-02-08 04:20 EST, Johannes Demel
no flags Details

  None (edit)
Description Johannes Demel 2006-02-08 04:20:53 EST
Description of problem:

I'm trying a PXE/Kickstart installation of Fedora Core 5 Test2 for a
soekris 4801-50 box (www.soekris.com) with a 40GB Harddisk.
The process always stops in the 'Installation Progress' Windows
with 'Retrieving installation information' 92%.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. reset box
2. boot via pxe (boot F0)
3. enter ks in boot-menue
4. select eth0 as ethernet interface
  
Actual results:
installation stops at 92% during Retrieving installation information'

Expected results:


Additional info:
Comment 1 Johannes Demel 2006-02-08 04:20:53 EST
Created attachment 124363 [details]
grub, kickstart files, serial console protocol
Comment 2 Paul Nasrat 2006-02-08 08:09:54 EST
Known issue due to no python sqlite in http/ftp image, fixed in rawhide.  A
workaround for fc5t2 is to use nfs.

*** This bug has been marked as a duplicate of 176492 ***

Note You need to log in before you can comment on or make changes to this bug.