Bug 1804727 - Remove the Monitoring Decorator in Topology
Summary: Remove the Monitoring Decorator in Topology
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1804730
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-19 14:14 UTC by Vikram Raj
Modified: 2020-05-04 11:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:37:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4402 0 None closed [release-4.4] Bug 1804727: Remove monitoring warning decorator 2020-04-22 18:44:20 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:38:06 UTC

Description Vikram Raj 2020-02-19 14:14:53 UTC
Description of problem:
Since warnings stick around, this mechanism is misleading. In 4.5, with Alerts, we can bring this decorator back, only exposing Alerts.

Remove the decorator in the top left quadrant for 4.4

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Add the project by selecting the wrong builder image.
2. In the topology view, you will see a decorator in the top left quadrant.

Actual results:
Decorator is visible.

Expected results:
Decorator should not be visible.

Comment 3 Gajanan More 2020-03-02 11:48:22 UTC
https://issues.redhat.com/browse/ODC-3107 verified by Sahil Budhwar

Comment 5 errata-xmlrpc 2020-05-04 11:37:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.