Bug 180485 - iptables completely lock any network activity in both 2.6.15-1.1830_FC4 2.6.15-1.1831_FC4
Summary: iptables completely lock any network activity in both 2.6.15-1.1830_FC4 2.6.1...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-08 15:50 UTC by Andrea Santilli
Modified: 2015-01-04 22:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 23:41:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of "iptables -nL" on kernel-smp-2.6.15-1.1831_FC4 (5.86 KB, text/plain)
2006-02-22 04:13 UTC, Andrea Santilli
no flags Details
output of "iptables -nL" on kernel-smp-2.6.15-1.2006_FC4 (5.86 KB, text/plain)
2006-02-22 04:19 UTC, Andrea Santilli
no flags Details

Description Andrea Santilli 2006-02-08 15:50:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux 2.6.15-1.1831_FC4smp; X11) KHTML/3.5.1 (like Gecko)

Description of problem:
when I connect to internet via pppoe (ifup) as usual, iptables loads the rules 
and completely locks any internet activity. This problem ends when I turn any 
iptables rule off. 
 
Notes: 
I always keep selinux turned off 
This issue doesn't happen in kernel 2.6.14-1.1656_FC4 
I configured iptables via firestarter 

Version-Release number of selected component (if applicable):
both kernel-2.6.15-1.1830_FC4 and kernel-2.6.15-1.1831_FC4

How reproducible:
Always

Steps to Reproduce:
1. connect to internet via pppoe 
2. run the firewall (or let a daemon like firestarter run it) 
3. _NOTHING_ is reachable via internet 
   

Additional info:

Comment 1 Dave Jones 2006-02-21 04:53:04 UTC
please attach the output of iptables -nL


Comment 2 Andrea Santilli 2006-02-22 04:13:56 UTC
Created attachment 125003 [details]
output of "iptables -nL" on kernel-smp-2.6.15-1.1831_FC4

Comment 3 Andrea Santilli 2006-02-22 04:17:36 UTC
There's a new: this bug seems to be fixed in version 2.6.15-1.2006 from your
personal repository (http://people.redhat.com/davej/)

Here follows the output of "iptables -nL" on kernel-smp-2.6.15-1.2006_FC4

Comment 4 Andrea Santilli 2006-02-22 04:19:34 UTC
Created attachment 125004 [details]
output of "iptables -nL" on kernel-smp-2.6.15-1.2006_FC4

Comment 5 Andrea Santilli 2006-02-25 03:40:22 UTC
Good news! This bug seems to be fixed in version 2.6.15-1.1832 as well (this
version comes from your repository too)

Comment 6 Dave Jones 2006-02-27 05:06:16 UTC
great.  I hope to get an update out later this week, as soon as upstream has
released a new -stable release.



Note You need to log in before you can comment on or make changes to this bug.