Bug 1805136 - The cursor always moves to the end if try to add/delete something in the metrics
Summary: The cursor always moves to the end if try to add/delete something in the metrics
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: bpeterse
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-20 10:50 UTC by Junqi Zhao
Modified: 2020-05-13 21:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:59:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-13 21:59:34 UTC

Description Junqi Zhao 2020-02-20 10:50:03 UTC
Description of problem:
Developer query browser(Click "Monitoring" in the UI)
Input Custom Query in the textarea, example
topk(25, sort_desc(sum(avg_over_time(pod:container_cpu_usage:sum{container="",pod!="",namespace='load'}[5m])) BY (pod, namespace)))

I want to change the value for namespace, after typed the first letter, the cursor moves to the end. 


Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-02-18-132334
Chrome: Version 79.0.3945.130 (Official Build) (64-bit)
Firefox: 54.0 (64-bit)

How reproducible:
Always

Steps to Reproduce:
1. See the description
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Junqi Zhao 2020-03-09 06:02:28 UTC
Tested with 4.4.0-0.nightly-2020-03-04-012453, no such issue now

Comment 4 errata-xmlrpc 2020-05-13 21:59:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.