Bug 180529 - Update to upstream version 1.4.x?
Update to upstream version 1.4.x?
Product: Fedora
Classification: Fedora
Component: lighttpd (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-02-08 15:31 EST by Oliver Andrich
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.4.10-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-15 09:06:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Oliver Andrich 2006-02-08 15:31:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
Any plans to update to a new upstream version?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. not applicable

Additional info:
Comment 1 Matthias Saou 2006-02-09 04:19:42 EST
Well, I'm not sure, as some configuration syntax has changed, thus existing
installations will break, which might be best avoided.

FC5 will have 1.4.x...

Eventually, I'll check if the plain default 1.3.x lighttpd.conf file still works
in 1.4.x (I think it does), and upgrade if there are no problems. In that case,
only people who already took the time to tweak their configuration will need to
do it again.
Comment 2 Oliver Andrich 2006-02-09 05:11:00 EST
It would be nice if you could check, cause I currently preparing a FE based
installation of Ruby on Rails with another guy. And lighttpd 1.3 is absolutely
okay, but 1.4 would be slightly better. :)
Comment 3 Ignacio Vazquez-Abrams 2006-02-15 07:05:17 EST
Fuel to the fire...

Comment 4 Matthias Saou 2006-02-15 09:06:45 EST
Well... the default config file is compatible, so I've pushed a rebuild of
1.4.10 for FC-4. I hope things won't break for too many people :-(

Note You need to log in before you can comment on or make changes to this bug.