Bug 1805398 - [UPI]Failed to recovery from expired certificates with all nodes "NotReady"
Summary: [UPI]Failed to recovery from expired certificates with all nodes "NotReady"
Keywords:
Status: CLOSED DUPLICATE of bug 1810008
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-apiserver
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.0
Assignee: Tomáš Nožička
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On: 1800319 1802944
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-20 17:42 UTC by Tomáš Nožička
Modified: 2020-03-20 02:40 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1771410
Environment:
Last Closed: 2020-03-20 02:40:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-kube-apiserver-operator pull 768 0 None closed Bug 1805398: Disable delegated auth for recovery 2020-09-01 12:29:41 UTC
Github openshift library-go pull 715 0 None closed Bug 1805398: Allow disabling serving in ControllerBuilder 2020-09-01 12:29:42 UTC

Comment 4 Xingxing Xia 2020-03-20 02:40:49 UTC
Hmm, 4.5 certs DR is already verified in bug 1810008#c4 .

*** This bug has been marked as a duplicate of bug 1810008 ***


Note You need to log in before you can comment on or make changes to this bug.