Bug 18054 - Bad startup order on laptop
Bad startup order on laptop
Status: CLOSED DUPLICATE of bug 15275
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 01:25 EDT by zut
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 17:15:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zut 2000-10-02 01:25:59 EDT
Hello,

I am using linux on a Compaq Laptop, an figured out, that the pcmcia 
subsystem is started after the network subsystem. This will cause a delayed
notwork startup. So its better to start pcmcia before the network stuff
to get a clean startup. Its also a good idea to start the syslog before
the pcmcia stuff, because the cardmgr will produce some message that
will clutter up the screen (only cosmetical). I started syslog with
S08syslog pcmcia with S09pcmcia and leaved the network at S10network.
Shutting down should be in reverse order.
Comment 1 Bill Nottingham 2000-10-02 17:15:33 EDT

*** This bug has been marked as a duplicate of 15725 ***
Comment 2 Bill Nottingham 2000-10-02 17:15:56 EDT

*** This bug has been marked as a duplicate of 15275 ***

Note You need to log in before you can comment on or make changes to this bug.