Bug 180542 - Entry Distribution should use slapi_apib interface
Entry Distribution should use slapi_apib interface
Status: CLOSED DEFERRED
Product: 389
Classification: Community
Component: Server - Plugins (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-08 16:42 EST by Rich Megginson
Modified: 2015-11-19 18:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 18:10:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2006-02-08 16:42:20 EST
The entry distribution plugin interface is poor - not extensible, no
init/start/stop.  We need to fix this, make it a real plugin, and use the
slapi_apib interface to register these types of plugins.
Comment 1 Martin Kosek 2012-01-04 08:50:29 EST
Upstream ticket:
https://fedorahosted.org/389/ticket/151
Comment 3 Noriko Hosoi 2015-11-19 18:10:41 EST
Closing this bug since we moved to the ticket system:
https://fedorahosted.org/389/ticket/151

Note You need to log in before you can comment on or make changes to this bug.