Bug 1805750 - Add a parameter on tht to override the ceph_ansible_repo variable
Summary: Add a parameter on tht to override the ceph_ansible_repo variable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 16.0 (Train)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: z1
: 16.0 (Train on RHEL 8.1)
Assignee: Francesco Pantano
QA Contact: Nathan Weinberg
URL:
Whiteboard:
Depends On:
Blocks: 1805855
TreeView+ depends on / blocked
 
Reported: 2020-02-21 13:35 UTC by Francesco Pantano
Modified: 2020-03-03 09:45 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-heat-templates-11.3.2-0.20200211065545.d3d6dc3.el8ost
Doc Type: Bug Fix
Doc Text:
With this update, the in-flight validations include a new variable `ceph_ansible_repo` that validates the source repository for ceph_ansible.
Clone Of:
: 1805855 (view as bug list)
Environment:
Last Closed: 2020-03-03 09:45:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 708700 0 None MERGED Add ceph_ansible_repo variable on ceph-base 2020-07-27 12:22:58 UTC
Red Hat Product Errata RHBA-2020:0655 0 None None None 2020-03-03 09:45:16 UTC

Description Francesco Pantano 2020-02-21 13:35:38 UTC
Description of problem:
In order to properly evaluate the ceph-ansible repo using validations, we need a parameter to override "ceph_ansible_repo" variable and point to the
correct default tripleo ceph repo.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 errata-xmlrpc 2020-03-03 09:45:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0655


Note You need to log in before you can comment on or make changes to this bug.