This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 180590 - broken URL in jakarta-commons-lang package description
broken URL in jakarta-commons-lang package description
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: jakarta-commons-lang (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Permaine Cheung
http://jakarta.apache.org/commons/lan...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-09 01:02 EST by petrosyan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: jakarta-commons-lang-2.1-6jpp.1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-06 02:18:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2006-02-09 01:02:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
broken URL: http://jakarta.apache.org/commons/lang.html in jakarta-commons-lang package description

the correct URL seems to be http://jakarta.apache.org/commons/lang/

Version-Release number of selected component (if applicable):
jakarta-commons-lang-0-2.0-2jpp_3fc

How reproducible:
Always

Steps to Reproduce:
rpm -qi jakarta-commons-lang

Additional info:
Comment 1 petrosyan 2006-05-27 09:37:00 EDT
this bug is still present in jakarta-commons-lang-2.0-2jpp_4fc
Comment 2 petrosyan 2006-09-07 19:20:22 EDT
the bug is still present in jakarta-commons-lang-2.1-5jpp.1
Comment 3 petrosyan 2007-04-06 02:18:18 EDT
this bug has been fixed in jakarta-commons-lang-2.1-6jpp.1.fc7

Note You need to log in before you can comment on or make changes to this bug.