Bug 180591 - bad URL in perl-Net-Telnet package description
Summary: bad URL in perl-Net-Telnet package description
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Net-Telnet (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL: http://www.cpan.org/~jrogers/Net-Teln...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-09 06:13 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: perl-Net-Telnet-3.03-4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 23:50:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2006-02-09 06:13:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
bad URL: http://www.cpan.org/~jrogers/Net-Telnet-3.03/lib/Net/Telnet.pm in perl-Net-Telnet package description

the correct URL seems to be http://search.cpan.org/src/JROGERS/Net-Telnet-3.03/lib/Net/

Version-Release number of selected component (if applicable):
perl-Net-Telnet-0-3.03-4.2

How reproducible:
Always

Steps to Reproduce:
rpm -qi perl-Net-Telnet

Additional info:

Comment 1 Jose Pedro Oliveira 2006-02-09 10:46:34 UTC
The following URL

  http://search.cpan.org/dist/Net-Telnet/

would be better choice as it doesn't mention the maintainer or the module version.

Comment 2 Jason Vas Dias 2006-02-15 17:48:55 UTC
Sorry, I updated perl-Net-Telnet for the mass rebuild recently, I'll update
the problematic URL now.

Comment 3 Jason Vas Dias 2006-02-15 17:57:14 UTC
now fixed with perl-Net-Telnet-3.03-4.3 in Rawhide

Comment 4 petrosyan 2006-03-06 23:50:10 UTC
confirmed


Note You need to log in before you can comment on or make changes to this bug.