Bug 180595 - Invaild date value in cjk locale, appointment can't be saved
Invaild date value in cjk locale, appointment can't be saved
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-09 01:48 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 04:23:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 329356 None None None Never

  None (edit)
Description sangu 2006-02-09 01:48:16 EST
Description of problem:
Because of Invaild date value in LANG=ko_KR.ja_JP and zh_CN, appointment Can't
be saved.

Ignoring Invaild date value message, and tring to save at every moment,
evolution crashs.

But appointment works well in en_US.UTF-8


Version-Release number of selected component (if applicable):
2.5.90-1

How reproducible:
always

Steps to Reproduce:

1. $LANG=ko_KR.UTF-8 evolution -c calendar
2. ctrl + n ( for new appointment)
3. type some string.
4. ctrl + s
  
Actual results:


Expected results:


Additional info:
Please See : http://bugzilla.gnome.org/show_bug.cgi?id=329356

Note You need to log in before you can comment on or make changes to this bug.