Bug 1806 - panel dies if you close panel properties menu via WM close
panel dies if you close panel properties menu via WM close
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-25 22:21 EST by Michael K. Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-12 10:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael K. Johnson 1999-03-25 22:21:04 EST
I accidentally closed a panel properties menu (I think
the panel properties, but might have been global panel
properties) and the whole panel instantly disappeared.

No panel process existed, but when I tried to bring up
another panel from a terminal session, I was told that
another panel was running.

After logging out of my session, gnome-session would not
start anything until I deleted .gnome/session; then I got
a chance to start over with a fresh session...
Comment 1 Michael Fulbright 1999-03-30 11:58:59 EST
Might be fixed by new panel/session code?
Comment 2 Owen Taylor 1999-04-12 10:30:59 EDT
This seems to be fixed now. (This was probably caused a
bug in GDK where sometimes the WM_DELETE property
would not be set on things started before the WM)

Note You need to log in before you can comment on or make changes to this bug.