Bug 180608 - gnome-panel gone wild
gnome-panel gone wild
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-09 08:38 EST by Steve Dickson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 14:13:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The contents of my ~/Desktop directory (547.37 KB, application/octet-stream)
2006-02-09 08:42 EST, Steve Dickson
no flags Details

  None (edit)
Description Steve Dickson 2006-02-09 08:38:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.4.1

Description of problem:
After upgrading to rawhide over weekend of Feb 3/5 (basically fc5t2 plus)
the gnome desktop would just hang when I logged. Using the top
command it became quite apparent the hang was being caused by
the gnome-panel being in an (seemly) endless loop (which was
consuming all the CPU).

Working with a gnome maintainer, it was determined a possible
cause of this problem was the fact I dragged a directory called
Machines, at was in my ~/Desktop directory, to the top panel.
(note: I have two panels configured, a top one and bottom one).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Move a drag a directory on to the panel
2. logout 
3. login
  

Actual Results:  The gnome-panel would go into an (seemly) endless loop

Additional info:
Comment 2 Ray Strode [halfline] 2006-02-09 11:15:34 EST
Hi Steve,

I think me and jonathan fixed this a few days ago.  Are you still experiencing
the problem?
Comment 3 Steve Dickson 2006-02-13 09:24:27 EST
No but I have not tried... but I will...  

Just to be sure, What version of gnome-panel has the fix?
Comment 4 Ray Strode [halfline] 2006-02-13 11:16:37 EST
It was actually a bug in gnome-menus.

gnome-menus-2.13.5-5

Note You need to log in before you can comment on or make changes to this bug.