Bug 1806351 - Kernel upgrade failure
Summary: Kernel upgrade failure
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: akmods
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-24 01:15 UTC by Don Parsons
Modified: 2020-02-24 02:25 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-24 02:25:12 UTC
Type: Bug


Attachments (Terms of Use)
kmod build log from /var/cache/aklogs/nvidia-390xx (426.17 KB, text/plain)
2020-02-24 01:15 UTC, Don Parsons
no flags Details

Description Don Parsons 2020-02-24 01:15:26 UTC
Created attachment 1665275 [details]
kmod build log from /var/cache/aklogs/nvidia-390xx

Description of problem: kmod-nvidia-390xx-5.5.200 build fails upgrading kernel to 5.5 with nvidia 390
Then the next boot fails because the kernel (5.5.200) can't load the nvidia driver

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.dnf upgrade
2.
3.

Actual results:


Expected results:


Additional info:
log file attached.

Comment 1 Sergio Basto 2020-02-24 02:25:12 UTC
https://bugzilla.rpmfusion.org/show_bug.cgi?id=5536


Note You need to log in before you can comment on or make changes to this bug.