Bug 1806524 - Verification is failing on bond miimon options
Summary: Verification is failing on bond miimon options
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: nmstate
Version: 8.2
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: 8.0
Assignee: Gris Ge
QA Contact: Mingyu Shi
URL:
Whiteboard:
Depends On:
Blocks: 1806505
TreeView+ depends on / blocked
 
Reported: 2020-02-24 12:53 UTC by Ales Musil
Modified: 2020-08-21 05:28 UTC (History)
9 users (show)

Fixed In Version: nmstate-0.2.6-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-21 05:28:25 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)
Steps to reproduce (1.06 KB, application/x-shellscript)
2020-02-24 12:58 UTC, Ales Musil
no flags Details

Description Ales Musil 2020-02-24 12:53:34 UTC
Description of problem:
Updating bond without options to include miimon will fail in verification phase. 

Version-Release number of selected component (if applicable):
0.2.6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
Verification fail:

               ==========
               --- desired
               +++ current
               @@ -11,7 +11,6 @@
                  options:
                    ad_actor_sys_prio: ''
                    ad_user_port_key: ''
               -    miimon: 100
                  slaves:
                  - dummy_TYkye
                mac-address: EE:D6:72:49:ED:0E


Expected results:
Should pass

Comment 1 Ales Musil 2020-02-24 12:58:16 UTC
Created attachment 1665425 [details]
Steps to reproduce

Comment 4 Ales Musil 2020-03-11 08:22:50 UTC
Can we reopen this as the failure can be observed once again on 0.2.8?

Comment 6 Gris Ge 2020-08-21 05:28:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3052


Note You need to log in before you can comment on or make changes to this bug.