Bug 180667 - server locks up, does not respond, when installing FC4
Summary: server locks up, does not respond, when installing FC4
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-09 20:18 UTC by Rich
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 05:40:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rich 2006-02-09 20:18:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
when installing FC4 on netfinity 5500 quad p3 xeon 500, 3.9 gb ram, raid 1 x 3, raid 5 x 1, using burned cd's system locks up freezes, does not respond at transfer image to hard drive. tried install with only 1 raid 1 drive same result. tried install with dvd drive and purchased dvd, stops responding at first GUI when click next. tried different drives with burned cd's and dvd. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try installing 
2.always stops on transfer of image to drive
3.need to reset server
  

Expected Results:  image transfer and continue to load.

Additional info:

Comment 1 Rich 2006-02-10 04:46:57 UTC
Redhat 8.0 installs with no problems with the exception of it probes the wrong 
video card and has to be changed during install.

trying to install from dvd locks up on blue welcome to fedora screen. tried 
doing media test-server locks up, does not respond, stays at 0%.

Comment 2 Rich 2006-02-22 05:38:42 UTC
added 

linux ide=nodma nofirewire nopcmcia acpi=off during boot from DVD 


Note You need to log in before you can comment on or make changes to this bug.