Bug 1806677 - [ESXi][RHEL8]Rebase open-vm-tools to 11.1.0 for RHEL 8.3
Summary: [ESXi][RHEL8]Rebase open-vm-tools to 11.1.0 for RHEL 8.3
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: open-vm-tools
Version: 8.3
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 8.3
Assignee: Miroslav Rezanina
QA Contact: ldu
URL:
Whiteboard:
Depends On:
Blocks: 1833157
TreeView+ depends on / blocked
 
Reported: 2020-02-24 18:10 UTC by Rick Barry
Modified: 2020-11-04 03:26 UTC (History)
10 users (show)

Fixed In Version: open-vm-tools-11.1.0-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-04 03:25:26 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:4735 0 None None None 2020-11-04 03:25:33 UTC

Description Rick Barry 2020-02-24 18:10:08 UTC
Rebase open-vm-tools to 11.1 for RHEL 8.3 by Internal Snapshot 3 (Beta), if it is available. Otherwise, rebase to 11.0.5.

Comment 5 Cathy Avery 2020-04-22 11:23:21 UTC
Hi John,

Is there a revised GA date for open-vm-tools rev 11.1.0? It is not yet up on the github release tab.

Thanks,

Cathy

Comment 11 Ravindra Kumar 2020-05-26 01:12:28 UTC
Fedora has been rebased to 11.1.0.

Here is the git change:
https://src.fedoraproject.org/rpms/open-vm-tools/c/93a0f9a758a02aa30f5d1e559c08a7b69dfe56d2?branch=master

Comment 12 Miroslav Rezanina 2020-05-26 04:11:00 UTC
(In reply to Ravindra Kumar from comment #11)
> Fedora has been rebased to 11.1.0.
> 
> Here is the git change:
> https://src.fedoraproject.org/rpms/open-vm-tools/c/
> 93a0f9a758a02aa30f5d1e559c08a7b69dfe56d2?branch=master

Rebase based on this version available at:

http://batcave.lab.eng.brq.redhat.com/repos/preview/open-vm-tools/8.3.0/11.1.0-rebase_v2/x86_64/

Can you run the regression testing to confirm package can be officially build.

Comment 13 ldu 2020-05-26 08:41:51 UTC
(In reply to Miroslav Rezanina from comment #12)
> (In reply to Ravindra Kumar from comment #11)
> > Fedora has been rebased to 11.1.0.
> > 
> > Here is the git change:
> > https://src.fedoraproject.org/rpms/open-vm-tools/c/
> > 93a0f9a758a02aa30f5d1e559c08a7b69dfe56d2?branch=master
> 
> Rebase based on this version available at:
> 
> http://batcave.lab.eng.brq.redhat.com/repos/preview/open-vm-tools/8.3.0/11.1.
> 0-rebase_v2/x86_64/
> 
> Can you run the regression testing to confirm package can be officially
> build.

OK, no problem, I have run auto regression test for this build, it will take several hours to complete the test, I will update the test result ASAP.

Comment 14 ldu 2020-05-26 11:03:49 UTC
(In reply to Miroslav Rezanina from comment #12)

> 
> http://batcave.lab.eng.brq.redhat.com/repos/preview/open-vm-tools/8.3.0/11.1.
> 0-rebase_v2/x86_64/
> 
> Can you run the regression testing to confirm package can be officially
> build.

Miroslav,
The regression auto test for this build had completed, no regression issue found.

Thanks,
Lili Du

Comment 19 ldu 2020-07-01 03:41:35 UTC
Run several rounds functional test for open-vm-tools-11.1.0-1.el8.x86_64, all test cases passed, no regression issue found, so change status to verified.

Comment 22 errata-xmlrpc 2020-11-04 03:25:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (open-vm-tools bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:4735


Note You need to log in before you can comment on or make changes to this bug.