Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1806986 - Virtual machine details show Common template details
Summary: Virtual machine details show Common template details
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Tomas Jelinek
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On: 1798644
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-25 12:07 UTC by Yaacov Zamir
Modified: 2020-05-04 11:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
very small visual change, no need to document it
Clone Of: 1798644
Environment:
Last Closed: 2020-05-04 11:42:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4472 0 None closed [release-4.4] Bug 1806986: Kubevirt dont show common template 2020-07-15 07:09:45 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:42:41 UTC

Description Yaacov Zamir 2020-02-25 12:07:10 UTC
+++ This bug was initially created as a clone of Bug #1798644 +++

Description of problem:

When a VM is created without using a template the common template used to create the VM is showing up under "Template" in the VM Details. This should only show the name of the VM that was used to create the VM from, otherwise it should state "no template used"
Version-Release number of selected component (if applicable):


How reproducible:
very

Steps to Reproduce:
1. Create custom Virtual Machine
2. View VM details, see under Template
3.

Actual results:

Common template link is available
Expected results:
only the link to the Virtual Machine template should be linked here, otherwise no template should be shown if the VM is custom.

Additional info:

--- Additional comment from Tomas Jelinek on 2020-02-07 11:39:12 UTC ---

this is somewhere on a border of bug and rfe. Lets call it bug but setting priority to low to not to track it as an openshift blocker

Comment 3 Radim Hrazdil 2020-02-27 15:52:24 UTC
Verified

Comment 5 errata-xmlrpc 2020-05-04 11:42:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.