Bug 1807 - Adding mount points in Disk Druid does not always work
Summary: Adding mount points in Disk Druid does not always work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-26 04:27 UTC by yngguru
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-29 19:33:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yngguru 1999-03-26 04:27:15 UTC
If you have a Win95 Fat32 partition and you use Disk
Druid to create a mount point, it will create the directory,
but it won't automount it on bootup and it will not place it
in the /etc/fstab file.

Comment 1 Preston Brown 1999-03-29 19:33:59 UTC
*** This bug has been marked as a duplicate of 147 ***


Note You need to log in before you can comment on or make changes to this bug.